Instructions

If you are unsure how to perform these web updates, consult the updates section of the Genie Manual. You must already be running Genie 9.0 to use the Genie updater.